Компания «Код Безопасности» объявляет о завершении разработки VPN-клиента Континент-АП 4 для операционной системы Linux и открывает доступ к бета-версии.

Основными нововведениями вышедшей версии являются:

  • расширение списка поддерживаемых дистрибутивов Linux
  • функция быстрого старта после импорта профилей
  • возможность отслеживать срок действия закрытых ключей и их паролей
  • импорт ключей формата Континент-АП для Windows
  • поддержка CRL и CDP
  • обновление графического интерфейса

Континент-АП 4 для Linux поддерживает работу как Сервером доступа из состава АПКШ «Континент» (Континент 3), так и с Сервером доступа Континент 4.

Поддерживаемыми дистрибутивами Linux являются:

  • Astra Linux Common Edition 1.9, 1.11, 2.12
  • Astra Linux Special Edition 1.5, 1.6, 8.1 «Ленинград»
  • ContinentOS 4.2
  • GosLinux 6.4
  • ROSA Enterprise Desktop X3
  • Альт Линукс СПТ 7.0
  • Альт 8 СП, Рабочая станция 8.1
  • РЕД ОС 7.1
  • CentOS 6.5, 7.3, 7.6
  • Debian 7.6, 9.5
  • RHEL 6.5, 6.8, 7, 7.6
  • Oracle Linux 7.2, 7.3
  • SUSE Linux Enterprise 15
  • Ubuntu 14.04, 18.04
  • HP ThinPro 7.1

В ближайшее время VPN-клиент будет отправлен на сертификационные испытания в системе ФСБ России, подтверждающие соответствие Континент-АП 4 для Linux классам КС1/КС2/КС3.

По вопросам тестирования Континент-АП 4 для Linux необходимо обратиться в отдел пресейла «Кода Безопасности» по электронной почте info@securitycode.ru.

02.09.2020

Выиграйте сертификат за подписку!